Odoo Help


Geoengine_sale module error can't open Sale Order form

on 7/1/14, 12:41 AM 791 views

I'm using OpenERP 7, camptocamp's geo_engine module, when i installed a geoengine_sale module, i cant open the Sale Order form error is :

Error: Widget type 'geo_point_xy' is not implemented


How to solve this please anybody guide me.

Fekete Mihai
On 7/22/14, 9:27 AM

I had the same issue when creating a partner so i just replace the widget type with a text : widget="text".

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)


Asked: 7/1/14, 12:41 AM
Seen: 791 times
Last updated: 3/16/15, 8:10 AM