Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

full.css .js erreur 404

By
Auger Samuel
on 11/9/16, 5:51 AM 145 views

Hello,

I have this message on 8069/web?... and the page dosen't appear.

I try : http://mywebsite:8069/web/static.... full.css ant the page will be not found.

Have you an idea of the problems ? 


Thank you for your help.

Samuel from France

Hello,

I see a web page with links : Home - Contact us.... without css fomating.

In console (debug), i have the message : Uncaught ReferenceError: odoo is not defined(…)(anonymous function) @ (index):43

When i check the log file on Debian (Jessie), that indicate error (not found) to access to .js et .css file in addons/web.... but theses files exist.

Sample log for http://mywebsite:8069

2016-11-09 13:39:07,217 12931 INFO odoodb werkzeug: 109.220.204.118 - - [09/Nov/2016 13:39:07] "GET / HTTP/1.1" 200 -

2016-11-09 13:39:26,660 12931 WARNING odoodb openerp.addons.base.ir.ir_cron: Model `automatic.workflow.job` does not exist.

2016-11-09 13:39:31,387 12931 INFO odoodb werkzeug: 109.220.204.118 - - [09/Nov/2016 13:39:31] "GET / HTTP/1.1" 200 -

2016-11-09 13:39:36,963 12931 INFO odoodb werkzeug: 109.220.204.118 - - [09/Nov/2016 13:39:36] "GET /web HTTP/1.1" 303 -

2016-11-09 13:39:37,329 12931 INFO odoodb werkzeug: 109.220.204.118 - - [09/Nov/2016 13:39:37] "GET /web/login HTTP/1.1" 200 -

Sample log for http://mywebsite:8069/web

2016-11-09 13:42:25,615 12931 INFO odoodb werkzeug: 109.220.204.118 - - [09/Nov/2016 13:42:25] "GET /web/static/src/css/full.css HTTP/1.1" 404 -

2016-11-09 13:42:26,997 12931 WARNING odoodb openerp.addons.base.ir.ir_cron: Model `automatic.workflow.job` does not exist.

2016-11-09 13:42:27,656 12931 INFO odoodb werkzeug: 109.220.204.118 - - [09/Nov/2016 13:42:27] "GET /web/binary/company_logo HTTP/1.1" 200 -


Thank's for your help.

S. Auger

Auger Samuel
on 11/9/16, 8:51 AM

Which version of Odoo are you using?

Ermin Trevisan
on 11/9/16, 9:15 AM

Hello,

I use odoo 9 CE.

Thank's

Auger Samuel
on 11/9/16, 9:17 AM

You cannot reasonably install a module with version 8.0 on an Odoo instance of version 9.0. Therefore I suggest to uninstall/remove the corresponding module(s) first and restart.

Ermin Trevisan
on 11/10/16, 4:27 AM
0
Auger Samuel
On 11/19/16, 11:41 AM

Hello,

I remove the module "auto_backup-9.0.1.0" and all restart clean.

Thank you for your help !

Samuel.

0

Ermin Trevisan

--Ermin Trevisan--
3548
| 6 3 7
Walchwil, Switzerland
--Ermin Trevisan--


Ermin Trevisan
On 11/9/16, 8:14 AM

See https://en.wikipedia.org/wiki/HTTP_404     

What do you get when you enter http://mywebsite:8069 ?

Can you please be so kind and post the full client request in order to understand your problem?

Update:

Possible remedies:

- uninstall the module which uses the automatic workflow job model (see https://www.odoo.com/apps/modules/8.0/sale_payment_method_automatic_workflow/)

- update your installation

- check if nodejs is properly installed


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 11/9/16, 5:51 AM
Seen: 145 times
Last updated: 11/19/16, 11:41 AM