Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Fontawesome icons are broken.

By
Rodrigo Escandón Cesarman
on 6/13/16, 2:35 AM 247 views

The icons on my Odoo 9 install stopped working. Does anybody know what might be wrong or how I could troubleshoot it? I'm running it on an Ubuntu server on DigitalOcean.

http://imgur.com/c5sDtvs

0

Yenthe

--Yenthe--
6721
| 7 7 8
Turnhout, Belgium
--Yenthe--

My Odoo blog: http://www.odoo.yenthevg.com/

My Twitter: https://twitter.com/Yenthe666

Yenthe
On 6/14/16, 5:58 AM

Hi Rodrigo,

The easiest fix is an update from your Odoo source code. Update your Odoo with the latest code from Github and then reload your database with the -u all parameter, this will reload and update all your views.
Your icons will work again after updating the database.

Regards,
Yenthe

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 6/13/16, 2:35 AM
Seen: 247 times
Last updated: 6/14/16, 5:58 AM