Odoo Help

1
7 Answers
0
prem
1/24/17, 10:40 AM

Settings>Configuration>Accounting Analytic Accounting Sale "Analytic accounting for sales" chechbox cheched

0
Michael Watchorn
11/8/13, 4:38 PM

Go to Settings -> Configuration -> Sales
Scroll down to Contracts Management, under Contract Features is the "Use contracts management" checkbox checked?

2 Comments
Arnaldo Ortega
11/8/13, 5:46 PM

Yes, it is checked, I forgot to mention that. And, as a side comment, I tried to reset this and other flags mentioned above - to set it again later - but it was not possible, possibly because I had it set once.

Arnaldo Ortega
11/8/13, 5:46 PM

Also, a new database doesn't have the same issue, just created one to verify.

0
Thuan Luong
7/3/14, 5:58 AM

One more: Go to Settings -> Configuration -> Accounting --> Accounting & Finance: check Analytic accounting.

0
Miles Cantley
1/20/15, 12:05 PM

This can also occur if you have 'Use multiple analytic accounts on sales' selected under Settings>Configuration>Accounting. Deselect and the field appears.

0
dfgdfgdf
6/12/14, 3:20 AM

Thank you,

I have checked that field(Use contracts management" checkbox ) and click on Apply and go to sales quatation form, still

field 'Contract / Analytic' - is missing 

 

Ask a Question
Keep Informed
0 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now