Odoo Help

0

0
2 Answers
1
Avatar

Niyas Raphy

--Niyas Raphy--
23560
| 7 7 11
Wayanad, India
--Niyas Raphy--

Odoo Techno Functionalist

Feel free to connect :  niyasraphyk@gmail.com

Twitter:https://twitter.com/niyasraphy
LinkedIn: https://www.linkedin.com/in/niyasraphy/
FB:https://www.facebook.com/niyasraphy123

Happy to help :)

Niyas Raphy
6/12/19, 12:18 PM

Hi,

The issue is with the corresponding email template used to send the email. You have to check the corresponding email template and see what is the issue. Make sure that you haven't altered or changed anything in the code or from the user interface.

You can see the template from the user interface by activating the developer mode and navigate to Settings -> Technical -> Email -> Templates, from here get trace the corresponding template and check.


Regarding issue you can double check in a new database and if issue exist in new db, report it to the author of the module, so that they will fix it.


Thanks

0
Cedrix
6/13/19, 4:13 AM

Thanks @Niyas Raphy, the problem was all about the email template. I couldn't solve it on that database but I changed to another database and the problem was solved 

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now