Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Error with server connection

By
VITRY
on 4/9/13, 10:17 AM 681 views

Every time I try to open my OpenERP (6.0 under Vista premium), I have the same message in the identification box : Could not connect to server. What is the problem please? What can I do ?

Thanks for your answers.

It sounds like you are just getting started with OpenERP for the first time. In which case it is very strange that you would use such an old version of it. Why not go for V7? That version uses more modern, simpler technology making it much easier to install and use in just about every way. This forum is highly oriented towards V7 and V6.1. I suspect only a small proportion of the community have fresh experience with V6.0. Vista too is a doubtful platform . . . even Microsoft dumped as fast as it could, in favor of Windows 7.

Martin
on 4/9/13, 10:24 AM

You may also want to look at your log file (openerp-server.log) which might have more info.

thenon
on 4/9/13, 12:14 PM
0

Gustavo

--Gustavo--
950
| 2 1 4
Buenos Aires, Argentina
--Gustavo--

Python developer, big fan of sailing

Gustavo
On 4/9/13, 11:53 AM

check your PostgreSQL installation, looks like you have permissions problems.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/9/13, 10:17 AM
Seen: 681 times
Last updated: 3/16/15, 8:10 AM