Odoo Help

0

0
1 Answer
0
Lindsay Slazakowski
6/6/17, 3:47 PM

I figured this one out. There was a V10 module in my path that was conflicting with V9. The error did not help at all with that one!

Ask a Question
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now