Odoo Help


Error message when creating the first databases ( of odoo 10E (Enterprise)

Chau Ho
on 3/9/17, 4:08 PM 1,522 views

 Error message after creating the first databases under odoo 10E ( Enterprise) as pic

Database creation error: column res_lang.active does not exist LINE 1: SELECT count(1) FROM "res_lang" WHERE ("res_lang"."active" =... ^TEST

Khaled Hamed
On 5/28/17, 5:19 PM

If you have custom modules then make sure they're compatible with the current version and are not having an empty manifest file.

Chau Ho
On 3/20/17, 6:54 PM

it seemed that the error message come from the unsuccessful installation. I uninstalled the Odoo and re-installed and it works well.

I wonder whether  we need to have a "verification tool" associated within Odoo? After installing/ updating.... we run this tool to check whether the application is installed successfully to  work well

jignesh Bharadiya
On 3/20/17, 12:28 AM

open the odoo in private window and check it.

chavada viki
On 3/20/17, 5:59 AM

type in the URL path as "localhost:<port>/web/database/selector".
and select your actual database.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)


Asked: 3/9/17, 4:08 PM
Seen: 1522 times
Last updated: 9/2/17, 2:26 AM