Odoo Help

0

error during database creation

By
Zanga Chimombo
on 12/26/13, 8:11 AM 785 views

i installed openerp-server and openerp-client packages on Debian 6 using apt (and had to upgrade postgres from 8.4 to 9.1 in order to get OpenERP to connect to the database).

i have not installed the web client.

i have not been able to create a new database. i get the error above when i attempt to do so. what could be the problem? where do i look for any clues? i have tried checking both the openerp server logs and the database logs to no avail: /var/log/openerp-server.log and /var/log/postgresql/postgresql-9.1-main.log

i have also searched the web and this forum. please help!

Zanga.

may be problem is with postgresql 9.1 coz it uses LATIN instead of UTF 8, if its LATIN then delete pgcluster and create a new one

senthil
on 12/27/13, 2:01 AM
0

Gustavo

--Gustavo--
980
| 2 1 4
Buenos Aires, Argentina
--Gustavo--

Python developer, big fan of sailing

Gustavo
On 12/26/13, 8:50 AM

You have problems with your database installation. As the openerp user, try creating the database. You can do that with the following command

sudo -u openerp createdb tst_openerp

An error message should be displayed, that will give you further information on what's going on. You can also check the PostgreSQL logs, chances are you will find them in this location:

/var/log/postgresql

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 12/26/13, 8:11 AM
Seen: 785 times
Last updated: 3/16/15, 8:10 AM