Odoo Help

5
2
Gregor Heger
On 7/12/15, 4:28 AM

Hi,

I would like to wake up this thread. Now, we have the 12th July 2015 and still the document management system in Odoo is broken.

It is still not possible to make the "Folders per Resource" feature work. As the initial poster described you can configure the document system as much as you want: Attachments won't get automatically archived in directories.

I googled everything I could find but did not find any user or company who made the feature work. Is there anyone? Thanks for any input..

Edit: I found some people guessing, that this feature only works together with the "Shared Repositories FTP" Module. But this is unfortunately not ported to version 8.

2
Avatar

ton123

--ton123--

1423
| 5 6 9
Lisse, Netherlands
--ton123--
End-User. Installed 6.1.1 on a DS412+, DS211+ and DS113J Synology NAS. Reference installation on Ubuntu 12.04/Samsung Notebook. 12-03-2013 In production for Suppliers and Customers, adresbook. 7 small companies. Testing accounting, document management, import and export. Too much showstoppers I haven't fixed at this moment. 06-05-2013 little progress. Migration to v7 impossible because of missing Dutch localisation modules. What I see working is nice, so further testing and asking. Start testing products and warehouse. Happy with this forum and the community.
ton123
On 4/3/13, 6:57 PM

To answer your question in my case: No I have exactly the same problem on v6.1 . And I asked it elswere on this forum.

https://accounts.openerp.com/forum/Help-1/question/708

I wonder if this a known bug. Anyway I coudn't find it as such.

Maybe I am getting somewhere. In the definition for my partner folder I changed Domain to ['resource_find_all', '=', True]. Now the folder shows it has children folders. When I expand I find that a subfolder has been created for Suppliers. So it generated a subfolder for a partner category. Can I add more than one condition to Domain field?

mike
on 4/4/13, 10:52 AM

Nevermind, must have been a glitch. I deleted the Suppliers folder and it wasn't regenerated regardless of Domain filter. There's an hour of my day I won't get back LOL!

mike
on 4/4/13, 11:24 AM

OK this gives me hope for my own v6.1 installation.

ton123
on 4/4/13, 2:03 PM

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 4/3/13, 6:03 PM
Seen: 4024 times
Last updated: 11/15/15, 2:08 AM