Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

"Emails" tab is missing in Project's settings

By
Istvan Csiszer
on 2/15/16, 5:15 AM 641 views

Email Alias and other related settings can't be set because the "Emails" tab is missing is project settings. We have two databases and in the sandbox db the above mentioned tab is visible, in the production db is not visible. Of course, the two dbs are not exactly the same, not even the installed apps. Any help is welcome. We are using Odoo v.9

0
Istvan Csiszer
On 9/23/16, 5:02 PM

Finally, we I've found the solution: https://www.odoo.com/documentation/user/9.0/project/advanced/claim_issue.html

"If you cannot see the email address on your project, go to the menu Settings ‣ General Settings and configure your alias domain. Hit Apply and go back to your Projects dashboard where you will now see the email address under the name of your project."

0
Malte Helmhold
On 9/5/16, 3:21 PM

I have the 100% working answer for you, as I also searched for 20 minutes: 

If you have not set an email alias in the sales module, you do not have the email tab under projects -> create. 

So go first to: Sales -> Settings and and configure your domain under Leads Email Alias, 

after doing that you immediately have the email tab and you can add aliases!!!

all the best,

Malte Helmhold

Hi Malte, thank you for your answer. In our case the the solution was exactly as the documentation says of at https://www.odoo.com/documentation/user/9.0/project/advanced/claim_issue.html

"If you cannot see the email address on your project, go to the menu Settings ‣ General Settings and configure your alias domain. Hit Apply and go back to your Projects dashboard where you will now see the email address under the name of your project."

Istvan Csiszer
on 9/23/16, 5:00 PM
0
Daniel Jowett
On 2/23/16, 1:36 PM

I had this problem too, but found it was solved after:

a) installing CRM (Sales) module

b) Editing my admin user and setting "Administration" to "Settings" (I had previously changed it, but wasn't obvious which option was the highest setting IMO)

Thanks Daniel, unfortunately didn't help.

Istvan Csiszer
on 3/4/16, 3:14 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 2/15/16, 5:15 AM
Seen: 641 times
Last updated: 9/23/16, 5:02 PM