Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Email is not working

By
Comexans
on 5/31/13, 5:21 AM 1,781 views

Hi

I have setup the outgoing mail settings in the general config. The parameters have been verfied ans works on another applications : we are using authenticated TLS connection to Office 365 SMTP gateway.

When I click on "test connection" OpenERP replies that the conneciotn was successful. When I go to users and clikc on "Send reset password link by email" i got an error message telling me that no outgoing mail server has been defined ! All mail functions are not working !

What is wrong ?

Thanks for your help, Antoine.

Check out video on email http://youtu.be/OoHPgtsM2fA

Jan Stevens
on 6/5/13, 6:12 PM

Thanks ! after new test (using the email feature) Mail is working. The error message for password reset I got is maybe because I setup LDAP authentication...

Comexans
on 6/6/13, 3:11 PM

I tried to email setting of office 365 SMTP gateway. same issue when test connection it is fine but any email try to send it show no outgoing mail server has been defined. i checked the above link video also but no success . please suggest what main step you have taken to solve this issue . i am struggle on for past two weeks. i also tried gmail set up in outgoing mail every there working fine . what is issue with Office 365 SMTP gateway. please help on this ?

arun
on 6/10/13, 4:04 AM

Hi, here are the settings :

SMTP server : you will find it in Outlook Web Access (option --> All options --> POP/IMAP/SMTP settings)

SMTP portPort : 587

Security : TLS

username : your Outlook email

password : your Outlook password

Ensure that in the global settings you didn't set any domain alias and that the username email address are the proper Office 365 email address

You have also to find a way on how to authorize the username set in SMTP settings to send email on behalf of the email adresse set in the username settings !... I had to find a more permissive SMTP server from my ISP!

Comexans
on 6/13/13, 2:17 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 5/31/13, 5:21 AM
Seen: 1781 times
Last updated: 3/16/15, 8:10 AM