Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


email from template is sent but marqued as a note logged

Wided Kéfi
on 10/23/15, 6:26 AM 260 views

I'm using version 7.

The email templates have been working fine for a long time. But since a few days, when I use the button "more" > send mail template, email is sent but is not marqued as so. I only see that the user had logged a note.

When I looked in Settings > Technical > Email> Messages, I see that this message has the field "subtype" empty instead of "discussions", that's why it appears as a note in the mail thread.

When I use the button "send by email" or "send a message" at the bottom of the page, the message is marked as sent. The problem is only with the context action created from the email template.

I looked for many hours but I didn't find what I've changed so it's not working anymore. Please, help.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 10/23/15, 6:26 AM
Seen: 260 times
Last updated: 10/23/15, 6:26 AM