Odoo Help

0

don't show labels in view form

By
toni
on 6/11/13, 8:28 AM 2,040 views

Hello,

I have a question, i have created a new module, but this module don't show the labels in view form, what can i do? Thanks.

Attach the example:

 <record model="ir.ui.view" id="ficha_cliente_form">
            <field name="name">ficha.cliente.form</field>
            <field name="model">ficha.cliente</field>
        <field name="type">form</field>
            <field name="arch" type="xml">
                <form string="Clientes" version="7.0">
                    <field name="nom"/>
                    <field name="cognom1"/>
                    <field name="cognom2"/>        
            <field name="direccio"/>        
            <field name="telefon"/>                         
            <field name="poblacio"/>        
                </form>
            </field>
        </record>
1

Borni DHIFI

--Borni DHIFI--
5142
| 6 8 9
Tunis, Tunisia
--Borni DHIFI--

Techno Functional Consultant Odoo(OpenERP) 

http://www.linkedin.com/in/borni

Skype : dhifi.borni

Borni DHIFI
On 6/11/13, 8:37 AM

Hi,

use a tag group

  <form string="Clientes" version="7.0">
     <group>
       <field name="nom"/> 
       <field name="cognom1"/> 
        .....
    </group>
  </form>

Works great, thank you very much.

toni
on 6/11/13, 8:46 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 6/11/13, 8:28 AM
Seen: 2040 times
Last updated: 3/16/15, 8:10 AM