Odoo Help

0

Document tree not showing

By
Mogens Nielsen
on 3/11/14, 9:33 PM 773 views

I have uploaded some document via FTP on the admin account. Those documents should be available to select groups, but appear nowhere when logged in as a user. I have tried setting the rights of the directory to the group but still no document tree. The odd thing is that if i search for a specific document I can find it and view it just fine.

Any idea why the document tree isn't showing?

I have uninstalled and re-installed both the document management and the FTP module, which appears to have solved the problem so i will close the question.

Mogens Nielsen
on 3/12/14, 4:42 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 3/11/14, 9:33 PM
Seen: 773 times
Last updated: 3/16/15, 8:10 AM