Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

3

Discussion (message) board not working [Closed]

By
Sandeep
on 6/8/13, 4:46 AM 1,608 views

The Question has been closed

by
Sandeep
on 06/08/2013 09:53:20

Hi all I add the discussion board in my form view , but unfortunately, there, im getting error in view XML error

i tried everything fine , and im sure it is all right but i don't why even in my local server it is working fine and also working in OpenERP initial v7 but i update the V7 and getting error in adding the messgae box

may be this is version problem anyone have any idea

Thanks

5

Sandeep

--Sandeep--
6083
| 6 5 8
Delhi, India
--Sandeep--
Python OpenERP Developer http://in.linkedin.com/pub/sandeep-rana/3b/a16/786/
Sandeep
On 6/8/13, 9:52 AM

Hey Guys

This problem is solved if you having any problem regarding this just uninstalled the module once and install it again

then this problem will not be happened again

This is something related from database issue with model object mail.thread

Thanks
Sandeep

2

Vardan

--Vardan--
1038
| 4 4 8
Delhi, India
--Vardan--
Vardan
On 6/8/13, 5:09 AM

I am also experiencing same problem.

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 6/8/13, 4:46 AM
Seen: 1608 times
Last updated: 3/16/15, 8:10 AM