Help

2

Disable Sales Quote Confirmation Email

Avatar
Cliff Kujala

How can I disable the system from automatically sending out the "Quotation confirmed" email whenever we promote a Quotation to a Sales Order.

This is confusing my customers.

2 Comments
Avatar
Discard

What exact version are you using?

Avatar
Cliff Kujala
-

I am on v9 Enterprise now. When I was on v8 community, I disabled the portal to get this to stop happening, however as we move forward on v9 Enterprise (and v10 waiting for upgraded DB now) I would like to use the portal. So finding a solution to stop these emails, but still have portal active has risen to the forefront again.

2 Answers
0
Best Answer

For odoo 13 this is the best solution I have found 

https://apps.odoo.com/apps/modules/13.0/stop_auto_subscribe_partners/ 
This module stop customer auto subscription on invoice and orders which results in an email on confirmation 

Avatar
Discard
0
Avatar
Carlos A García
Best Answer

For me works this way in Odoo 8 for automatic email in sale orders confirmed, without disabling Portal option in Settings:

  • go to "Settings / Technical / Email / Subtypes"

  • select "Sales Order Confirmed"

  • uncheck "Default" option

Avatar
Discard