Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Disable cron jobs on hidden database of an Odoo instance

By
Matt Choplin
on 4/22/15, 5:00 AM 633 views

I have an Odoo (v8) instance with many databases.

When I log in, I only see the database that I have filtered with:

dbfilter = staging

NB: this is done in the config file of odoo.

However, I noticed that the cron jobs are still running for the other databases that are hidden.

Do you know if there is a way (maybe a parameter to change) to not have the cron jobs running on the other databases that are hidden?

I know that you can set active=false on all the cron jobs of the other database but I m not sure that it is the best way.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/22/15, 5:00 AM
Seen: 633 times
Last updated: 4/22/15, 5:00 AM