Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Delete or Hide /Website/info page from Odoo 8

By
Laura
on 1/5/16, 6:40 AM 902 views

Hi!

How it's possible disable the page /website/info?? ex: http://webexample.eu/website/info


- I tried to go " Settings - User Interface - Views. and go to "Odoo Information"." But this view doesn't exist.
- I tried to installed the module oerp_no_website_info but it doesn't work because is a copy from " /addons/website/controllers/main.py" Line 143. And it doesn't do nothing.

- I tried to uncheck it from the top Customize menu.", but this option doesn't exist on Odoo 8.


 

Any help, please???

0
Laura
On 1/11/16, 2:07 AM

This module works well :D 

https://bitbucket.org/BizzAppDev/oerp_no_website_info

0

Axel Mendoza

--Axel Mendoza--
10318
| 7 7 8
Camaguey, Cuba
--Axel Mendoza--

DevOps - Full stack - Software Architect - Developer - Technology Integrator

I could help you to develop anything and solve complex problems based on technologies, integrations and tricky stuffs mostly in Python with OpenERP/Odoo, Zato, Django and many others frameworks programming languages and technologies.

I offers consulting services to anyone with an unanswered questions or needs for customizations. Think about it, maybe it's better to have an expert to solve your issues and projects than having a full time employee trying to understand what to do an how

Reach me at aekroft@gmail.com

Axel Mendoza
On 1/22/16, 1:53 AM

@Laura

You could modify the template website.info that it's rendered as a response for /website/info

or 

You could extends the controller to don't do anything for /website/info requests

0
CatsandDogs
On 1/11/16, 3:51 AM

I am also using odoo 8. But after the uncheck of "Show Odoo Information" from the top Customize menu, it's working fine. 

Mmmm in my case that option is not showing :(

Laura
on 1/11/16, 5:43 AM
0
Clark Steward (cst)
On 2/2/16, 5:07 PM

You must be on the page /website/info in order for the "Show Odoo Information" option to appear in the Customize menu. The Customize menu is context-sensitive. This is the case in both v8 and v9.

I am on the page, but this option doesn't exist look this screenshot: http://goo.gl/zdT71N

Laura
on 2/3/16, 2:09 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 1/5/16, 6:40 AM
Seen: 902 times
Last updated: 5/18/16, 4:50 AM