Odoo Help

0

Default Images could not be found

By
Claudius
on 3/18/16, 8:38 AM 570 views

Hello,


my odoo 8 cannot find the default images anymore.

Example: When you add a new product, it has the default image "crossed out photo camera with a circle around". You get the error message: The image was not found.

Second Example: On the "more"-Button in the middle there is no small arrow to fold out

The problem exists for all databases.


The problem exists since I tried to import a product and leave the image entry free. Like:

"ID","image_medium"
"132", ""
0
Motez
On 3/18/16, 12:17 PM

Make sure you haven't messed up with the web module.

Can you please go more into Detail? web module was installed. What is the Problem with the web module.

Mbio, Claudius
on 3/18/16, 12:52 PM

The images causing you troubles are located in the web module. One possibilty of the problem is that they are no more there so make sure you haven't changed anything there. The cause couldn't be because a product entry without an image it should be related to your odoo installation.

Motez
on 3/18/16, 12:58 PM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 3/18/16, 8:38 AM
Seen: 570 times
Last updated: 3/18/16, 12:17 PM