Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Default Images could not be found

on 3/18/16, 8:38 AM 266 views


my odoo 8 cannot find the default images anymore.

Example: When you add a new product, it has the default image "crossed out photo camera with a circle around". You get the error message: The image was not found.

Second Example: On the "more"-Button in the middle there is no small arrow to fold out

The problem exists for all databases.

The problem exists since I tried to import a product and leave the image entry free. Like:

"132", ""
On 3/18/16, 12:17 PM

Make sure you haven't messed up with the web module.

Can you please go more into Detail? web module was installed. What is the Problem with the web module.

on 3/18/16, 12:52 PM

The images causing you troubles are located in the web module. One possibilty of the problem is that they are no more there so make sure you haven't changed anything there. The cause couldn't be because a product entry without an image it should be related to your odoo installation.

on 3/18/16, 12:58 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 3/18/16, 8:38 AM
Seen: 266 times
Last updated: 3/18/16, 12:17 PM