Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

4

De-activate developer mode [Closed]

By
picou
on 3/1/13, 9:12 AM 2,758 views

The Question has been closed

by
Ray Carnes
on 04/30/2013 21:40:02

I have clicked on activate developer mode in preferences>about openerp in a test database. Now live database has the developer mode active. How can I de-activate this developper mode. Thanks

11

Andreas Brueckl

--Andreas Brueckl--
5056
| 7 8 7
Vienna, Austria
--Andreas Brueckl--
OpenERP Consulting and Development
Andreas Brueckl
On 3/1/13, 9:15 AM

Just remove the string &debug= from the URL

I think it might be cleaner to remove &debug=, and leave the #

Allison
on 3/1/13, 10:59 AM

I have updated my answer, Thank you!

Andreas Brueckl
on 3/1/13, 11:22 AM
3

Yannick Vaucher

--Yannick Vaucher--
1699
| 5 7 9
Lausanne, Switzerland
--Yannick Vaucher--
Yannick Vaucher
On 3/1/13, 12:52 PM

What about simply opening a new browser tab or window?

By that I mean, opening a new tab or window and go on your OpenERP url.

As far as I know this option isn't saved in database.

For example, you can have a browser tab in debug mode and a second without the debug mode.

on the inverse of this Q... how about activating developer mode... how does one go about that? thanks.

Niklaus Hartmann
on 4/30/13, 2:02 PM

You may see it on the right links in section Related questions

Here is the link:

How can I activate the developer mode?

Camptocamp SA
on 5/1/13, 7:59 AM
0
Niklaus Hartmann
On 4/30/13, 2:05 PM

yeah ok... i got it... Preferences ---> About OpenERP. Deactivating seems to work by opening a new tab/window.

0
Nikolaj
On 3/1/13, 9:18 AM

In your address bar delete everything from &debug on.

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 3/1/13, 9:12 AM
Seen: 2758 times
Last updated: 3/16/15, 8:10 AM