Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

date with french format in accounting module

By
Didier
on 12/8/15, 2:25 PM 512 views

Hello,


I have a problem that I don't know how to solve. I want that the date format in the invoice generated by the accountant module respect the french format : dd/mm/yyyy.


I tried to load the french translation but it didn't help. I also tried to modify the code but I didn't successed so I give up :(.


I suppose I forgot to do something very simple.


I tested with version 8 and 9 but it is the same behaviour. The OS is on ubuntu 14.04 lts.

Could you help me ?

Thanks

1
Sebastian782
On 12/8/15, 10:41 PM

Hi Didier,

Did you tried to change the date format in SETTINGS > TRANSLATIONS > LANGUAGES > French / Français

I can remember that the translation come with a wrong Separator Format, so maybe the Date Format is also wrong.

0
Didier
On 12/9/15, 2:04 PM

Hi Sebastian,


Thank you, it was the good way to do it. I changed it and now the date is in the correct format.


Just a note for newbie like myself, you have to activate the developer mode in order to have this menu.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 12/8/15, 2:25 PM
Seen: 512 times
Last updated: 12/9/15, 2:04 PM