Help

2

Date/Time PIcker Not Allowing PM

Avatar
Gregory Gillis

When creating a calendar event, or anything with the date picker, we can select the date, then click the little clock for the time. When we select the clock, it shows the time in 24H format which we would prefer it not do. However, even if we pick 14 for 2PM, it automatically makes is 02. There was a brief period where it was in 12H format with an AM/PM option but is now gone with the update and is back to 24H. We need to be able to use PM. When clocking in and out if shows everything as clocking in at 09:00 and clocking out at 05:00 instead of 9AM and 5PM. 

I've tried updating how it is written in the "Settings>Translations>Languages" window but it does not make a difference. Where else would the option be to add the AM/PM back in or allow a 13-24 hour be selected?

V10 Enterprise, Local Hosted Version

Avatar
Discard
1 Answer
2
Avatar
Gregory Gillis
Best Answer

SOLVED.

Settings>Languages

Added %p to the time option. Need to restart server for settings to take affect. Now gives the AM/PM selector in the date/time picker. Needed to be done as Admin and not just a user with settings privileges.

Avatar
Discard