Odoo Help

1

date problem always 18/11/25

By
khaled saleh
on 4/13/13, 11:39 PM 1,461 views

hello.. i loaded the arabic translation and whenever i choose a date it's always set 18/11/25. also in invoicing,data doesn't appear.just black points in the pdf file. how can i solve thess problems? cheers

0
Wolfgang Taferner
On 4/15/13, 4:09 AM

Go to Settings/Translations/Languages and edit your language...there you can change the date and time format...it might be possible that sometimes these settings are not respected...depends on the module, report, etc.

Give it a try! :-)

Do you know how to make the calendar change into another date system?

Omid Rezvani
on 8/21/13, 11:40 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 4/13/13, 11:39 PM
Seen: 1461 times
Last updated: 3/16/15, 8:10 AM