Odoo Help

0

Custom module not showing in second database, multi-tenant

By
Vincent de Klerk
on 4/26/14, 9:40 PM 1,216 views

Hi I ran into a weird problem this weekend. I created a custom acccounting charts module, using the l10n_uk module as base. In the first db the module is in the list and installed in a production environment. This weekend I created a second db that I want to use to train some of the staff with, but the custom module never shows up.

I've checked the file and folder permissions, the openerp7 logs, postgresql logs, the server, rebooted server. Openerp on the second db does not see the module.

I installed a second instance of Openerp from the nightly's and rsynced the module to another server and that works. Haven't tried to create a second db yet.

I've tried google, but my google foo is failing. I have the module in the module list for the first db, but the second db misses the module. Anyone ran into a similar problem or did I miss something in the setup of the second db?

Regards, Vincent

0
Timothy Solomon
On 6/11/14, 7:43 AM

Make sure you run the "update apps", and also check in the "installed apps" which show your local modules and not "apps" which pulls the modules from the web.

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 4/26/14, 9:40 PM
Seen: 1216 times
Last updated: 3/16/15, 8:10 AM