Odoo Help

0

0
5 Answers
1
Avatar

Temur

--Temur--

3287
| 7 5 9
Tbilisi, Georgia
--Temur--
Programmer
Temur
10/27/15, 5:11 AM

per your description of module structure, __init__.py can NOT be empty, it should contain following line:

import  ir_cron

(add this line to __init__.py, also make sure you restart odoo after this change)

0
Fabien REMY
10/27/15, 5:26 AM

Hi Temur,

You're right ! I've tried to put from . import ir_cron in my __init__.py but the result was the same.

Thank you for your reactivity (again) ! :-)


1 Comment
Thinkwell Designs, Dave Burkholder
10/27/15, 7:33 AM

For the "from . import ir_cron" syntax to work, I believe you need to enable absolute imports first, by "from __future__ import absolute_import" and then do your absolute import of "from . import ir_cron".

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now