Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Country Code - CA Not accepted

By
WebOwner
on 11/14/14, 4:00 PM 1,173 views

Hi There,

LOVE ODOO.

Am tring to add a Country Code of Canada - CA

But the system returns an error saying must use ISO 2 Character country code = this is the CORRECT code for Canada, but it won't accept it.

How do I get Canada in here?

Thank you.

0
Jeff Beidler
On 11/14/14, 4:17 PM

CA (Canada) is already present, by default.  Look under Sales -> Configuration -> Address Book -> Localization -> Countries.  You may have to enable one or more modules (apps) in Settings for it to show up.  I'm not sure which ones.  I would think that the base setup should be enough.

0
WebOwner
On 11/14/14, 4:19 PM

Thank you so much - Yes, I found it.

No problem. Be sure to check the answer as accepted, so that others will know it works.

Jeff Beidler
on 11/14/14, 4:20 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 11/14/14, 4:00 PM
Seen: 1173 times
Last updated: 3/16/15, 8:10 AM