Odoo Help

0

Couldn't load

By
Nancy
on 8/17/16, 1:28 AM 214 views

We have tried to integrate open office in the openerp v8. When we tried to integrate we are getting the following errors. Can anyone help us getting it fixed? Appreciate your help

Couldn't load

file:///home/foldername/.openoffice/4/user/uno_packages/cache/uno_packages/svye51gf.tmp_/base_report_designer.zip/base_report_designer/installer.py  for reason type openerp.osv.fields is unknown

1
madan
On 8/17/16, 6:28 AM

openerp.osv.fields is in osv.osv but in odoo 8 we inherite models.Model.

if you want to rectify the error import

'import openerp

from openerp import api

from openerp.osv import fields, osv' in your python file'.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 8/17/16, 1:28 AM
Seen: 214 times
Last updated: 8/17/16, 6:28 AM