Odoo Help

0

Connection refused FTP Access

By
In4print
on 11/26/13, 4:35 PM 1,986 views

Hello, i'm trying to access to the server via FTP but it says "Connection Refused".

I'm using account name.my.openerp.com as server; admin as user and its password. What am I doing wrong?

Thanks

Hy, Do you solved your problem?

Mind & Go, Mind And Go
on 12/28/13, 7:39 AM

Do you try something like this : * On your server : telnet localhost 8021 then telnet yourIP 8021 * then from outside telnet yourIP 8021?

Mind & Go, Mind And Go
on 12/28/13, 7:42 AM
0
Mind And Go
On 12/30/13, 4:17 AM

Hy,

I found a post that solved my problem. Have a look to the comment 5 here : https://bugs.launchpad.net/openobject-addons/+bug/675314

regards

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 11/26/13, 4:35 PM
Seen: 1986 times
Last updated: 3/16/15, 8:10 AM