Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Company Logo (in PNG), transparent background shows as black [Closed]

Gil Bennoon
on 3/2/14, 8:20 PM 1,894 views

The Question has been closed

Ray Carnes
on 03/02/2014 22:59:38

I've uploaded a company logo through the companies setup form. The PNG logo has a transparent background and it shows OK after I upload it in the companies form. However, at the main menu page, the logo appears as black. I am not sure if this is a bug and the main menu area does not handle the PNG transparent correctly or is there another way to upload a logo that has a transparent background?

The reason why I would like to use a transparent background is to blend correctly at the main menu, together with the light grey menu areas and at the same time to appear correctly in the reports.

Any suggestion / tip?

Can you upload your logo file?

on 3/2/14, 9:21 PM

Hi DNT, Thanks but I just continued to play around and it looks like it was a PNG settings that was not compatible. I converted the original transparent PNG to JPG (removing the transparency) then turned it with Photoshop back to background-transparent PNG. This time it works fine!

Gil Bennoon
on 3/2/14, 9:49 PM
Gil Bennoon
On 3/2/14, 9:52 PM

Issue resolved. It looks like the PNG was not compatible for some reason with the OpenERP CSS I guess. I re-created the PNG and this time it is displayed correctly with a transparent background.

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)


Asked: 3/2/14, 8:20 PM
Seen: 1894 times
Last updated: 3/16/15, 8:10 AM