Odoo Help

0

Chrome suddenly not rendering properly - blank space at the bottom of every screen - double vertical scroll bars on long screens

By
Ray Carnes
on 7/29/15, 1:56 PM 1,323 views

I am getting this when I run Odoo 8 in either maximized or windowed mode:

(this screenshot is from runbot today:)

 

Firefox works fine.

On long screens, because of this I get a second vertical scrollbar.

Is this happening to anyone else?  I don't have any Chrome extensions active and I just noticed this in the last week.

I don't see the blank space on this forum either, or when I review My Account from odoo.com


I don't have that problem on today's runbot 8.0 with Chrome 44. Did you try to hard-reload with CTRL+SHIFT+R ?

Fabrice Henrion (fhe)
on 7/29/15, 6:00 PM

Thanks for checking. My version is “Version 45.0.2454.15 beta-m” I’m going to uninstall and reinstall. I tried CTRL+SHIFT+R and clearing all browsing data.

Bista Solutions US, Ray Carnes
on 7/29/15, 6:33 PM
0
Ray Carnes
On 7/29/15, 6:34 PM

The problem was CHrome.  I don't know how I ended up with a BETA version, but after uninstalling and getting back to Version 44.0.2403.125 m all is well!

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 7/29/15, 1:56 PM
Seen: 1323 times
Last updated: 7/29/15, 6:34 PM