Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

2

Chat for public visitors in website

By
Robson
on 1/30/15, 7:00 AM 646 views

I have a problem with the website_livechat module.

It works normally when I'm logged in as administrator website and I can see a window in the lower right corner with the phrase "Have a Question? Chat with us." however when I am not logged with any user, this window is not displayed to visitors. Any idea how to solve this problem?

else also noticed is that when using the EN_US language preferences in Administrator User usually does website_livechat. ES language also runs normally, but if I change the preferences to pt_BR ... the webchat window does not work. Why I urge happens?

Robson
on 1/31/15, 7:03 AM
1
Maxime Chambreuil
On 1/30/15, 2:23 PM

Have you check the configuration on Runbot: http://runbot.odoo.com ?

It is working there.

0
Mind And Go
On 5/1/15, 6:22 AM

Hy,

It's a common configuration aspect, you'll have to set the pawword of your public user to public

Go to Settings > Users (delete the default filter)> Choose the public User then other Options Change password.

0
Robson
On 1/31/15, 5:16 AM

Maxime

I tested this http://43578-8-0-c18a7e.runbot6.odoo.com/ and when the public User accesses the website does not display the chat window.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 1/30/15, 7:00 AM
Seen: 646 times
Last updated: 5/1/15, 6:22 AM