Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Change language for public user and template user

Ralf Hilgenstock
on 8/27/15, 2:48 AM 362 views

Odoo 8.0
Our system is running with German language. In two situation english is used and I didn't understand why and where I can change this.

1. My personal account is set to German I see all elements in German with one exception. In Settings (Einstellungen) e-Mail- templates I get the english template for editing, but not the German one.

2. If a user orders in shop with country German he gets english confirmation mail.

In test sytems all works as expected but not in our produtcive system. I think its a simple setting that has to be changed.,


Travis Waelbroeck
On 3/25/16, 6:47 PM

The language setting is in the Preferences for each of those users.

However, because Public User and Template User are "inactive", they don't show by default.

Go to the Users list and do an Advanced Search: Active is False


Then you'll have each of those users and you can change the language for each.


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 8/27/15, 2:48 AM
Seen: 362 times
Last updated: 3/25/16, 6:47 PM