Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Change admin language, now can't login as admin

By
Jethroso
on 4/23/13, 6:25 AM 1,370 views

I changed the language preferences for admin user, now I can't login in this database as admin.

In debug mode, in the console I got: "Failed to load resource: the server responded with a status of 404 (NOT FOUND) http://192.168.90.46:8069/web/static/lib/datejs/globalization/es-CA.js"

I think that the language I choose (Spanish - Canary appears in the dropdown language chooser) don't exist.

Is there a way of reset/override the language configuration for that database?

Thanks

Ahhh, ok, I resolve it. Easy. Login as any other user, go to preferences and change admin language. I though that only an admin can do that. Luckly I was wrong!!! My bad, sorry for polute the faq

Jethroso
on 4/23/13, 6:29 AM

Think you can make an answer (rather than posting a comment) to this question yourself Jethroso, then it won't come up unanswered any more...

Zeeland Integration Solutions, Julian Isaac
on 4/23/13, 10:29 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 4/23/13, 6:25 AM
Seen: 1370 times
Last updated: 3/16/15, 8:10 AM