Odoo Help

0

Cant able to open the postgres database table

By
Umashankar Subramani
on 12/30/14, 2:54 AM 587 views

When i tried to open the table in particular database in postgres it displays message like this ,

"An error has occurred:

ERROR:  permission denied for relation res_currency"

can anyone give me sugession, that how to overcome this problem.

You tried to open using pgAdmin or from commandline?

Akhil P Sivan
on 12/30/14, 2:57 AM
0
Ing. Daniel Blanco
On 12/30/14, 8:53 AM

Are you using command line? check if your user is "postgres"

0
subbarao
On 12/30/14, 7:10 AM

it's better to install pgadminIII . by using pgadminIII  we can open postgresql tables very easyly

0
Umashankar Subramani
On 12/30/14, 10:18 AM

Hi Daniel Blanco

I tried to open using postgresdb,

No command line i am using ubuntu

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

2 follower(s)

Stats

Asked: 12/30/14, 2:54 AM
Seen: 587 times
Last updated: 3/16/15, 8:10 AM