Odoo Help

0

Cannot set currency in pricelist configuration

By
Tham Bao Keat
on 9/25/13, 7:09 AM 1,454 views

I cannot define a currency when I try to create a pricelist. My default currency is in SGD and I am trying to create a USD pricelist There's no place for me to select a currency

0
Andreas Brueckl
On 9/25/13, 7:29 AM

You have to activate the option Multi Currencies for your user in menu "Settins/Users/Users" in tab "Access Rights".

Thank you for your reply, I tried to activate the option but I cannot even see this option nor checkbox in the "Access Rights" :(

Tham Bao Keat
on 9/26/13, 1:38 AM

I manage to activate the multi-currency with Setting>Configuration>Accounting.

Tham Bao Keat
on 9/26/13, 2:50 AM

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

0 follower(s)

Stats

Asked: 9/25/13, 7:09 AM
Seen: 1454 times
Last updated: 3/16/15, 8:10 AM