Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

cannot import excel csv file created in mac

By
Eva Pinter
on 9/4/13, 3:16 AM 1,601 views

I have exported the CoA and wanted to import it after editing. I edited it in excel for Mac.

The system gives me the error message "Import preview failed due to: new-line character seen in unquoted field - do you need to open the file in universal-newline mode?."

Can somebody help?

Hi Eva, did you ever sort this out?

Thato Mpeta
on 12/29/13, 12:26 PM

I have the same issue :( already tried all possible encodings. did you solve it?

Bangos Limited, Jossue Rodarte
on 11/28/14, 5:57 PM
0
Jossue Rodarte
On 11/28/14, 6:24 PM

i did with openoffice, it worked. 

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 9/4/13, 3:16 AM
Seen: 1601 times
Last updated: 3/16/15, 8:10 AM