Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Cannot Create Issues in odoo : (Document type: ir.filters, Operation: read)

Erhuvwu Akpobaro
on 9/21/15, 8:29 AM 1,135 views

Hello All ,

I cannot create issue in odoo without receiving the access error : 

(Document type: ir.filters, Operation: read)

If i log in with the main admin account (super) he can create it just fine but any other user has this problem .

However I Can view any issue created. i can also create projects and tasks fine.

Has anyone come across this issue or knows how to get around ?


Serpent Consulting Services Pvt. Ltd.

--Serpent Consulting Services Pvt. Ltd.--
| 6 6 8
Gandhinagar, India
--Serpent Consulting Services Pvt. Ltd.--

Serpent Consulting Services Pvt. Ltd. Your Odoo/OpenERP Solution, just an email away!

Serpent Consulting Services Pvt. Ltd.
On 9/21/15, 9:17 AM

Hello Erhuvwu Akpobaro,

Please check "ir.filters" model there is no access rights on given model to particular user.

as admin he have a full access rights on same model. 

So now please Just go to settings > Users > groups > check your user group who can not access the records.

Just go to form view of group and Access right tab there please try to check access right given on "ir.filters" model may be there is only given read rights to particular group of user just add few more there then you can create record then.

See screenshot 

Let us know if it will work for you.


Hello I have checked the access rights their are no groups assigned to Ir.filters i added the groups but i still get the error anymore ideas ?

Erhuvwu Akpobaro
on 9/21/15, 10:11 AM

I also see this error on the logs : assert action.model == action_filter.model_id, "Filter model different from action rule model"

Erhuvwu Akpobaro
on 9/21/15, 11:06 AM

Erhuvwu, In that an access to your system will help! connect to contact@serpentcs.com and enjoy first free support.

Serpent Consulting Services Pvt. Ltd.
on 9/22/15, 3:50 AM

I have been receiving the exact same error when trying to create a sales order as a user with sales manager rights. After going through the process above I too still get the same errors, was this issues resolved? If so could you please advise me on how, I've added rules, upgraded base, nothing seems to be working to remove this error. Regards

on 11/13/15, 3:13 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 9/21/15, 8:29 AM
Seen: 1135 times
Last updated: 6/1/16, 5:29 PM