Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Cannot add custom fields in models anymore

By
Alessandro D'Armiento
on 1/12/16, 4:20 AM 378 views

Hello, I'm reporting the following problem:


I used to add several custom fields to my models (simply through clicking to edit->add new) into the model view.

For some reason, when I try the same now, the fields that I create are labeled as BASE FIELDS (instead of, of course, CUSTOM FIELDS).

See pic:

http://s18.postimg.org/jmatt5q2x/Cattura.png



To be clearer, I can even create fields without the "x_" prefix.

These fields newly created are invisible (I cannot use them in any way, nor seeing them into the DB via PGAdmin). Furthermore I cannot delete them once I created them since they are seen as base content.

What's happened, and how could I fix this?


Thanks


 


Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 1/12/16, 4:20 AM
Seen: 378 times
Last updated: 1/12/16, 6:29 AM