Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Can't select my currency

on 9/6/16, 10:23 AM 175 views


I assume this is not a new question although I can't find one where it has been asked. 

I have setup Odoo and need to change my company currency to ZAR. The only options I have in the drop down is EUR and USD. If I try create ZAR it tells me it is not unique. So it seems that ZAR exists although is not available for selection. 

any ideas?


Ermin Trevisan

--Ermin Trevisan--
| 6 3 7
Walchwil, Switzerland
--Ermin Trevisan--

Ermin Trevisan
On 9/7/16, 2:49 AM

1. Go to "Accounting/Configuration/Settings" and allow "multi currencies", then apply

2. Go to "Accounting/Configuration/Multi-Currencies/Currency" and activate the currencies you want to use, these will show up in the list of selectable currencies in the company settings.

On 9/7/16, 2:54 AM

Thanks Ermin! 

Ladislav Pospíšil
On 9/6/16, 11:38 AM

I had the same problem.

I filled out repeatedly Field



"Symbol Position"

and then it was stored.

This is a wrong answer. You should not do this.

Ermin Trevisan
on 9/7/16, 2:50 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 9/6/16, 10:23 AM
Seen: 175 times
Last updated: 9/7/16, 2:57 AM