Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

can't load addons web modules

By
daouda
on 3/1/13, 7:58 AM 1,275 views

Hi Guys, when starting openerp with an init script I have this error Failed to load server-wi$ The web module is provided by the addons found in the openerp-web project. Maybe you forgot to add those addons in your addons_path configuration." I do believe the web addons modules are not loaded. Thanks for response

2

Cyril Gaspard (GEM)

--Cyril Gaspard (GEM)--
4136
| 5 6 8
Paris, France
--Cyril Gaspard (GEM)--

Forum contributor since 2008

Cyril Gaspard (GEM)
On 3/2/13, 7:23 AM

Hi,

the reason is web addons are not loaded.

If you download openerp branch launchpad with bazzar,you should have 3 directories :

server, addons and web.

To be loaded addons and web addons should be add to the openerp server config file with option line :

addons_path = absolute_path/addons,absolute_path/web/addons.

Or you can copy from directories addons and web, addons/* and web/addons/* in server/openerp/addons.

Restart your openerp server and it should be ok.

Bye

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 3/1/13, 7:58 AM
Seen: 1275 times
Last updated: 3/16/15, 8:10 AM