Odoo Help

1

0
1 Answer
2
Avatar

Atul Arvind

--Atul Arvind--
2108
| 3 3 6
vadodara, India
--Atul Arvind--

Hello, 

I am odoo Enthusiast/Developer from Vadodara, India. Working with odoo from v5 to v11 and other opensource technology since 5+ years. Having Strong Expertise in

Odoo Development

Odoo Customization

Odoo Training

Odoo Integration

Server Administration

Odoo Migration

Implementation

Here is my StackOverflow profile.  you can also find me on LinkedIn.


Contact: atul.surficle@gmail.com.



Atul Arvind
6/2/15, 5:31 AM

On Google cloud by default http traffic is not allowed. you can access Apache's default page that means you have allowed the http traffic.

May be your problem is with port. you can access Apache's default page because default port of Apache is 80 and it is open. if you are starting odoo on port default port(8069) you need to that port. for that you need run a command on terminal using root like

iptables -I INPUT 1 -p tcp --dport 8080 -j ACCEPT

after that you can access odoo on http://your.ip:8069

another possible option is to redirect the port 8069 on port 80. to redirect port open a file /etc/rc.local using

nano /etc/rc.local

paste a command

iptables -t nat -A PREROUTING -p tcp --dport 80 -j REDIRECT --to-port 8069

and reboot your server using

sudo reboot

after reboot you can access odoo on default port like http://your.ip

Ask a Question
Writer
Keep Informed
1 follower(s)
About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register
Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now