Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Can somebody explain this to me..?

By
Prowler
on 4/15/16, 9:26 AM 330 views

I've got "Internal server error" just like that. I didn't change any code or template.

This is probably the problem of Website Builder as I can normally go to /web/database/selector, select the database and login. I can also browse and use the odoo backend.

The problem is only on a website. I would remove the Website Builder app but we already created a nice website :(

I've tried updating all modules (running with "-u all" option) and that didn't help.

This is the output I get on the terminal:  http://pastebin.com/FfdpNfmX

Please help!

0
Krupesh Laiya
On 4/15/16, 9:38 AM

In worst case you have to use -u all -d DBNAME so be care-full  next time to use -u all.

is that DB is your live DB?

You can take backup from terminal and will have to restore using terminal. hope it will work. 

also please clear all cookies of your browser and history.


Please refer this link hope this will help you: https://github.com/odoo/odoo/issues/9495

So no explanation, right? The stacktrace doesn't tell anything.. The real problem is yeah.. the is our live DB.. :(

Prowler
on 4/18/16, 2:24 AM

@Prowler Yes.

Krupesh Laiya
on 4/19/16, 1:03 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 4/15/16, 9:26 AM
Seen: 330 times
Last updated: 4/15/16, 9:38 AM