Odoo Help

0

Can not run OpenERP 7.0 on Windows 8

By
Tarif Ezaz
on 9/4/14, 1:50 PM 1,891 views

Hello,

I have successfully installed OpenERP 7.0 on my Windows 8. But when I run the openerp-server, I get an error message saying, "Errno 10013, An attemp was made to access a socket in a way forbidden by its access permissions". I tried to google to find the answer, I run the program as administrator, but it did not run and showed the same result. I also tried to turn off the firewall, but same problem occured again. Is there anything I shoul do?

I have made the allinone installation.

Some help would be appreciated.

0
Zarif Haque
On 9/22/14, 10:16 AM

Which Anti Virus software do you use? Im ran both 7 and 8 on windows 8.1. Might be the antivirus software that you are using. Try disabling and trying, if it doesnt work reply back again.

0
Tarif Ezaz
On 9/4/14, 10:41 PM

Hi,

Thanks for your kind reply.

I tried to change the port number from 8069 to some other number like 9069, 8070. But in these cases, the server simply does not get started. No error message is shown either. What should I do?

 

 

About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 9/4/14, 1:50 PM
Seen: 1891 times
Last updated: 3/27/15, 6:38 PM