Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Can not change the logo in the backend

By
Benoît Vézina
on 3/26/16, 10:34 AM 411 views

Hi

If I change the logo in the company configuration, the logo is the good one for the website, but there is something weird happening in the backend.  First I saw quickly the new logo, then it's replace with the old one after a second or two.  

Complet deleting (in the backend interface) made the Odoo logo come back in the website but still the old logo in the backend (after a quick flash of the Odoo logo).  Restarting the server and losing back, same issue, quick appearance of Odoo logo then back to the logo I have deleted (not deleted the file manually but use the user interface only)

Any hint

0
Benoît Vézina
On 3/26/16, 10:58 AM

Answer to myself, empty all browser cache and restart browser fit it

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)

Stats

Asked: 3/26/16, 10:34 AM
Seen: 411 times
Last updated: 3/26/16, 3:14 PM