Odoo Help


This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.


Blank Screen After Creating New User... Cannot Ping Server!

Christina Gwira
on 1/22/14, 9:45 PM 682 views

Hi All!!

First post in the forum! I have installed the OpenERP 7.0.exe (Complete Package) on Windows 8. It is installed in my datacenter and has a static IP address. I opened the OpenERP-Server in the Windows firewall, and pointing a domain name from my hosting to the PC I am able to access it from mydomain.com:8069

Everything was working fine, until I sent an activation email to one of the users that I wanted to create. When the user clicked the activation link in the email, he was taken to a blank page. I tried pinging the IP address and I am getting request timeout. I am not sure what I can do at this point.

Any help would be much appreciated! Thank you in advance!

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

1 follower(s)


Asked: 1/22/14, 9:45 PM
Seen: 682 times
Last updated: 3/16/15, 8:10 AM