Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

blank page when login

By
Max
on 11/30/13, 12:23 AM 1,686 views

I cannot see my login page, and I check the log file nothing error.

2013-11-30 04:21:30,094 1025 INFO jssoft-corp werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:30] "GET / HTTP/1.1" 200 - 2013-11-30 04:21:30,335 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:30] "GET /web/static/src/css/full.css HTTP/1.1" 304 - 2013-11-30 04:21:30,402 1025 INFO jssoft-corp werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:30] "GET /web/webclient/css?db=jssoft-corp HTTP/1.1" 304 - 2013-11-30 04:21:30,447 1025 INFO jssoft-corp werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:30] "GET /web/webclient/js?db=jssoft-corp HTTP/1.1" 200 - 2013-11-30 04:21:35,350 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:35] "POST /web/session/get_session_info HTTP/1.1" 200 - 2013-11-30 04:21:35,524 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:35] "GET /web/static/src/img/favicon.ico HTTP/1.1" 200 - 2013-11-30 04:21:35,705 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:35] "POST /web/webclient/qweblist HTTP/1.1" 200 - 2013-11-30 04:21:35,710 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:35] "POST /web/webclient/bootstrap_translations HTTP/1.1" 200 - 2013-11-30 04:21:36,340 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:36] "POST /web/proxy/load HTTP/1.1" 200 - 2013-11-30 04:21:38,233 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:38] "GET /web/binary/company_logo?session_id=269435ac17e64481a4d97f57a5c1b4bc HTTP/1.1" 200 - 2013-11-30 04:21:38,235 1025 INFO ? werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:38] "POST /web/database/get_list HTTP/1.1" 200 - 2013-11-30 04:21:38,571 1025 INFO jssoft-corp werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:38] "POST /auth_signup/get_config HTTP/1.1" 200 - 2013-11-30 04:21:38,575 1025 INFO jssoft-corp werkzeug: 220.128.139.241 - - [30/Nov/2013 04:21:38] "POST /web/session/authenticate HTTP/1.1" 200 -

0
Gregoire Huet
On 11/30/13, 5:45 AM

You can try to debug in your web browser for javascript errors (use the console).

You can disable recently installed modules.

You can check and reinstall the addons/web directory.

You can reload your database.

AJ

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 11/30/13, 12:23 AM
Seen: 1686 times
Last updated: 3/16/15, 8:10 AM