Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

Blank page in Odoo 9 - no menu displayed.

By
Valentin Dedu
on 9/21/16, 9:32 AM 355 views

When working with Optimize SEO for the website I have constructed in Odoo 9, I declared a keyword that seems to be too long, or something is wrong with it because I don't have the option to removed it (delete it) from the list of keywords.

All Odoo got blocked after declaring that keyword, and now I cannot see my menu in odoo, only the website.

I tried to backup the data base, but the command is not executed, it just returns to the same page, without doing anything.

Hope someone came across this kind of issue and can help me with some tips.

Thank you in advance!

In attach can be found the image of the backend blank.


Screen Shot 2016-09-21 at 14.22.23.png

Valentin Dedu
on 9/21/16, 10:01 AM

you can remove it from the ir_ui_view table in psql direclty or adding field in the form view from backend. But to behonnest, I have some doubt that it is the real problem.

Can you provide link to take a look ?

Jérémy Kersten (jke)
on 9/21/16, 3:25 PM
Jèrèmy, hi,

And thanks for your reply!

But, I believe you have to have a user, so you can check, but I cannot do it, just because I cannot create it.
You can try with a one we use, with rights for website builder module:

Password: georgiana2016

Awaiting for your reply.

On Sep 21, 2016, at 22:25, Jérémy Kersten (jke) <jke@mail.odoo.com> wrote:

you can remove it from the ir_ui_view table in psql direclty or adding field in the form view from backend. But to behonnest, I have some doubt that it is the real problem.

Can you provide link to take a look ?

Jérémy Kersten

Sent by Odoo S.A. using Odoo

Valentin Dedu
on 9/21/16, 4:38 PM

Jeremy, hi,

I'm still in same situation. Is there a way you can help me?

Thanks.

Valentin Dedu
on 9/23/16, 3:05 AM

Seems to be a problem with your web server... and not with odoo...

Why your server don't serve these files?

Eg: http://188.214.17.240:8069/web/static/lib/bootstrap/js/dropdown.js

Jérémy Kersten (jke)
on 9/23/16, 3:48 AM
0
Valentin Dedu
On 9/27/16, 12:29 PM

Jeremy, thanks for your reply.

I've got in contact with the hosting company, as you pointed out above.

They strived to figure it out, but without success. Yesterday, the last thing done was to reinstall Odoo on a new VPS. Then after, restore the last database backup we have had it. Even that, overall, everything seems to be OK, I just realize that some functions of backend menu of website builder are not working (e.g. edit or translate). I'm geophysicist, not developer, and commenced to work by Odoo very few weeks ago. I'm afraid not to get stuck again and to be thrown in the same situation (no backend menu). Therefore, can you help me, please, by login and, maybe, fix it as you describe above?

Thank you. 

Can you now acces to : <your_ip>/web/static/src/xml/base.xml

If not, your server is alway misconfigured.

You can find more infos here: https://www.odoo.com/documentation/9.0/

Jérémy Kersten (jke)
on 9/27/16, 12:37 PM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

2 follower(s)

Stats

Asked: 9/21/16, 9:32 AM
Seen: 355 times
Last updated: 9/27/16, 12:29 PM