Odoo Help

1

Bitnami: Odoo 9: UI/Screen seems not to work after few hours from the installation.

By
deep
on 8/26/16, 3:04 AM 496 views

One of my client who happens to rely on Bitnami Cloud support, So with no other option I had hosted the Bitnami-Odoo, which seems to work well after installation.

However next day when I opened the instance, UI seems to be not in place, Unable to access any single record almost 3/4th of screen is blank, Have attached the Snapshot of the same.

what am i missing, What could have gone wrong?

Tried with restarting all the services without any luck, Not even any error-messages been logged in the Log file.


0
Sah Vinay Mahabir
On 10/20/16, 6:07 AM

Hi @deep
This is usually happen when you tried to install any app which is not supported by your version , press F12 key in chrome/ Mozilla and reload your page, if you see any red alert in console section of Developer tools (open using F12 key) then try updating " base " module using CLI ( https://www.odoo.com/documentation/10.0/reference/cmdline.html ) and then try reloading page, usually it fix else you need to find out which apps is causing this problem and remove that app from the server or the worst case some odoo file may be corrupt. 

0

Seems some module installation are not done properly and due to that its broken. Better to update the code with latest version and try to update the server, It will install / fix to be upgrade or install apps on the server



About This Community

This platform is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

Register

Odoo Training Center

Access to our E-learning platform and experience all Odoo Apps through learning videos, exercises and Quizz.

Test it now

Question tools

1 follower(s)

Stats

Asked: 8/26/16, 3:04 AM
Seen: 496 times
Last updated: 11/2/16, 5:19 AM