Odoo Help

Welcome!

This community is for beginners and experts willing to share their Odoo knowledge. It's not a forum to discuss ideas, but a knowledge base of questions and their answers.

0

base_report_designer issue with OpenOffice Writer

By
Petre Chitashvili
on 5/11/13, 3:28 PM 803 views

Greetings,

I am trying to install a Report Designer for OpenOffice Writer, following the instructions provided within the OpenERP module; It does get installed and the menu items show up in OpenOffice Writer but none of the buttons react to being clicked, except for the About button (it shows whatever it should).

I have tried this on Ubuntu 13.04 + LibreOffice 4.0.2.2 as well as on Windows7 + OpenOffice 3.4.1.

Please suggest how to proceed.

Thanks. Petre

I had a similar problem a few months ago. I use LibreOffice 3 (with Version 4 it won't work anymore as far as I know). Does it show any error? You could try to unpack the zip-File and add the files (extension manager) yourself. However normally you just need to add the zip-File in LibreOffice and it works.

TestUser
on 5/13/13, 8:39 AM

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!

About This Community

This community is for professionals and enthusiasts of our products and services. Read Guidelines

Question tools

0 follower(s)

Stats

Asked: 5/11/13, 3:28 PM
Seen: 803 times
Last updated: 3/16/15, 8:10 AM